Possible Data Lag
Incident Report for Skylight
Resolved
Issue was resolved ~1am Pacific Time this morning :)
Posted 10 months ago. Nov 30, 2017 - 08:49 PST
Identified
Part of our data-processing pipeline is under heavy load. We are working on brining more processing capacity online as soon as possible. In the meantime, some of our customers might experience up to an hour of delay before performance data appears on their dashboard.
Posted 10 months ago. Nov 29, 2017 - 11:20 PST