Data Processing Delay
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 02, 2018 - 17:46 PDT
Monitoring
We've provisioned additional capacity and expect processing to catch up shortly.
Posted about 2 months ago. Oct 02, 2018 - 17:17 PDT
Investigating
One of our workers is experiencing higher than normal loads leading to some delays in processing data for certain apps. No data has been lost. We're monitoring the situation and will provision additional resources as needed to avoid future issues.
Posted about 2 months ago. Oct 02, 2018 - 11:02 PDT
This incident affected: Data Processing (Application).