Data Processing Outage
Incident Report for Skylight
Resolved
Data processing continues to operate normally.
Posted 11 days ago. Apr 10, 2018 - 13:34 PDT
Monitoring
Data continues to process correctly again. However, we have been unable to recover data collected between April 10, 00:30 and 02:30 UTC. We will continue to monitor the situation throughout the coming day and take measures to avoid further issues.
Posted 11 days ago. Apr 09, 2018 - 20:57 PDT
Update
Initial progress on resolution has been made and data is being processed again.
Posted 12 days ago. Apr 09, 2018 - 19:25 PDT
Identified
We have identified the root cause of the outage and are working on a resolution.
Posted 12 days ago. Apr 09, 2018 - 18:51 PDT
Investigating
We're currently investigating a data processing outage. We will share more updates as we investigate.
Posted 12 days ago. Apr 09, 2018 - 18:11 PDT