Data Processing Stalled
Incident Report for Skylight
Resolved
The data backlog has been processed and everything is currently operating as normal.
Posted about 3 years ago. Sep 17, 2015 - 13:46 PDT
Update
Data processing is still catching up. We're hoping to have caught up with the backlog within an hour.
Posted about 3 years ago. Sep 17, 2015 - 13:13 PDT
Monitoring
We started receiving a large amount of anomalous data which caused our data processing pipeline to overload. We mitigated some of the load and got data processing working again. We are hoping that this is a good enough temporary work around that will get everything back up and running while we figure out a more permanent solution.
Posted about 3 years ago. Sep 17, 2015 - 12:50 PDT
Identified
We discovered a stall in our data processing pipeline. We are currently taking action to fix.
Posted about 3 years ago. Sep 17, 2015 - 11:34 PDT