No Activity
Incident Report for Skylight
Resolved
All caught up!
Posted about 2 years ago. Feb 01, 2016 - 15:09 PST
Monitoring
We've restarted a worker, and everything is catching up. Any missing data should repopulate shortly.
Posted about 2 years ago. Feb 01, 2016 - 12:31 PST
Investigating
Some apps are reporting not seeing data for the last few minutes. We're investigating, and have no reason to believe any data loss has occurred.
Posted about 2 years ago. Feb 01, 2016 - 12:28 PST