Data Processing Outage
Incident Report for Skylight
Resolved
Data processing has caught up.
Posted over 2 years ago. Feb 29, 2016 - 15:49 PST
Monitoring
We've identified the issue and data processing has resumed and is catching up. We do not believe any data has been lost.
Posted over 2 years ago. Feb 29, 2016 - 15:13 PST
Investigating
We're currently investigating an outage in our data processing. We'll update once we have more information.
Posted over 2 years ago. Feb 29, 2016 - 14:58 PST