Data Processing Stalled
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 18, 2015 - 16:05 PDT
Update
We have caught up with the backlog and are continuing to monitor.
Posted about 3 years ago. Sep 18, 2015 - 15:18 PDT
Monitoring
We've restarted the data processing after compacting some of our data, and are catching up now.
Posted about 3 years ago. Sep 18, 2015 - 13:39 PDT
Identified
We've identified the issue as some fallout from the incident yesterday and are working to fix the problem.
Posted about 3 years ago. Sep 18, 2015 - 10:43 PDT
Investigating
We're experiencing minor stalls in data processing and are investigating. More details to follow once we know more.
Posted about 3 years ago. Sep 18, 2015 - 09:29 PDT