AWS DNS Outage
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 21, 2016 - 08:05 PDT
Monitoring
Skylight experienced issues due to a DNS issue on an upstream provider (AWS) which was causing widespread Internet outage. The issue on our side has been fixed and we are catching up on data processing.
Posted about 2 years ago. Oct 21, 2016 - 06:04 PDT