Data Processing Delay
Incident Report for Skylight
Resolved
We have fully recovered as of 5AM PDT. The "Data Processing Delay" indicator on this page has been re-enabled.
Posted 11 months ago. Apr 05, 2017 - 07:41 PDT
Update
We are about 2 hours behind.
Posted 11 months ago. Apr 05, 2017 - 04:05 PDT
Monitoring
We have resumed data processing. The "Data Processing Delay" indicator on this page has been temporarily disabled. We are currently 5 hours behind, but catching up quickly.
Posted 11 months ago. Apr 05, 2017 - 03:06 PDT
Identified
We have identified a data processing delay caused by an unusual number reads across our Cassandra cluster. We're working on getting things back to normal.
Posted 11 months ago. Apr 04, 2017 - 23:43 PDT