Authentication Server Inaccessible
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 10, 2017 - 04:24 PDT
Monitoring
It looks like our authentication server was briefly inaccessible. We believe the issue has been resolved but are monitoring the situation.
Posted over 1 year ago. Apr 10, 2017 - 01:48 PDT