Data Processing Lag
Incident Report for Skylight
Resolved
Data processing has caught up. No data was lost.
Posted almost 2 years ago. Jan 08, 2017 - 18:29 PST
Monitoring
Data processing is catching up. We're continuing to monitor the situation.
Posted almost 2 years ago. Jan 08, 2017 - 17:53 PST
Investigating
We're behind on data processing and are investigating the cause.
Posted almost 2 years ago. Jan 08, 2017 - 17:32 PST