Processing Slowdown
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 27, 2016 - 19:46 PDT
Monitoring
Processing is back to normal. We're continuing to investigate the root cause to avoid future issues.
Posted almost 2 years ago. Jun 27, 2016 - 14:21 PDT
Identified
We're receiving a sudden spike in application data, and are monitoring. Processing may be delayed for up to 15 minutes while we get everything back to normal peak performance.
Posted almost 2 years ago. Jun 27, 2016 - 12:49 PDT