DNS Outage
Incident Report for Skylight
Resolved
Dyn considers this issue resolved.
Posted about 2 years ago. Oct 21, 2016 - 15:57 PDT
Update
DDoS attack on Dyn continues. Availability is intermittent. See https://www.dynstatus.com/incidents/nlr4yrr162t8.
Posted about 2 years ago. Oct 21, 2016 - 14:05 PDT
Monitoring
DNS appears to be working again, though by nature, outages may vary from person to person. We are continuing to monitor the situation.
Posted about 2 years ago. Oct 21, 2016 - 11:08 PDT
Identified
Widespread DNS outages (https://www.dynstatus.com/incidents/nlr4yrr162t8) are causing problems for our customer facing website (www.skylight.io). Agent reporting is on a different subdomain and should be collecting data as normal.
Posted about 2 years ago. Oct 21, 2016 - 10:52 PDT