Trends Emails Delayed
Incident Report for Skylight
Resolved
All trends emails have been sent. Sorry for the delay!
Posted 11 months ago. Apr 10, 2017 - 21:53 PDT
Monitoring
We're beginning to send some of the remaining trends emails.
Posted 11 months ago. Apr 10, 2017 - 15:36 PDT
Investigating
We've temporarily disabled the sending of Trends emails while investigating some load issues.
Posted 11 months ago. Apr 10, 2017 - 09:23 PDT