Data Processing Slowdown
Incident Report for Skylight
Resolved
The data backlog has been processed.
Posted almost 3 years ago. Sep 20, 2015 - 08:40 PDT
Update
We are hoping to finish processing the data backlog within 45 minutes.
Posted almost 3 years ago. Sep 20, 2015 - 07:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Sep 20, 2015 - 07:30 PDT
Update
We have come back online, but there is a possibility that issues may reoccur.
Posted almost 3 years ago. Sep 20, 2015 - 07:30 PDT
Update
Our metadata service provider has throttled the backend, but are working to remove the throttles.
We will update when we have more information.
Posted almost 3 years ago. Sep 20, 2015 - 06:37 PDT
Identified
Our metadata store has increased error rates and is affecting our data processing as a result.
Posted almost 3 years ago. Sep 20, 2015 - 03:20 PDT