Data Processing Delay
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 24, 2017 - 14:42 PDT
Monitoring
Processing has resumed normal operation. Indications are that no data has been lost.
Posted about 1 year ago. Mar 24, 2017 - 02:37 PDT
Investigating
We're investigating a data processing delay.
Posted about 1 year ago. Mar 24, 2017 - 02:29 PDT