Data Processing Outage
Incident Report for Skylight
Resolved
Data processing is back to normal. We're continuing to monitor our systems and investigate the root cause.
Posted almost 2 years ago. Apr 25, 2016 - 13:18 PDT
Investigating
Unfortunately, we are not back to normal after-all. Investigations continue.
Posted almost 2 years ago. Apr 25, 2016 - 13:08 PDT
Monitoring
We have restarted our systems and data processing is now continuing as normal. Unfortunately, some user data was lost. We are continuing to investigate the root cause and will monitor for continued stability.
Posted almost 2 years ago. Apr 25, 2016 - 13:06 PDT
Investigating
We are investigating a possible data processing outage. We'll update here as we learn more.
Posted almost 2 years ago. Apr 25, 2016 - 12:31 PDT