System Upgrade
Incident Report for Skylight
Resolved
We have completed the system upgrade and our data processing is fully caught up.
Posted about 1 year ago. Apr 07, 2017 - 01:27 PDT
Monitoring
We have resolved the issue that was blocking our data processing pipeline from making progress. We are currently re-processing all of the data we received during the maintenance window. Unfortunately, we need to prune some corrupted data, which will cause a small amount of data about individual requests to be missing between 18:00 and 20:00 PDT.
Posted about 1 year ago. Apr 07, 2017 - 00:44 PDT
Update
We have identified the issue that is preventing our data processing workers to make progress after the migration. We are currently working on addressing the problem.
Posted about 1 year ago. Apr 06, 2017 - 20:15 PDT
Identified
We are performing a major upgrade on the data processing pipeline. This has taken longer than expected so far, and as our result we are not processing data at this time. Data processing will resume once we complete the upgrade.
Posted about 1 year ago. Apr 06, 2017 - 18:56 PDT