Data Processing Outage
Incident Report for Skylight
Resolved
Data processing has caught up. Any isolated gaps should resolve over time. We continue to believe that no data has been lost.
Posted about 1 year ago. Apr 06, 2018 - 13:39 PDT
Monitoring
We believe the issue has been resolved. Data processing is still catching up and some temporary data gaps may be visible. We do not believe that any data loss occurred.
Posted about 1 year ago. Apr 06, 2018 - 13:05 PDT
Identified
We have identified the root cause and are rolling out fixes.
Posted about 1 year ago. Apr 06, 2018 - 12:39 PDT
Investigating
We are experiencing an issue with our data processing servers and are currently working to resolve it.
Posted about 1 year ago. Apr 06, 2018 - 11:24 PDT