Data Processing Delay
Incident Report for Skylight
Resolved
We have deployed the fix to the monitoring tools.
Posted Jun 13, 2019 - 21:35 PDT
Monitoring
Investigation has shown this to be a failure of the monitoring tools, not an actual failure of the data processing. We are working to correct the monitoring, but there has been no actual data delay.
Posted Jun 13, 2019 - 20:53 PDT
Investigating
Some applications are experiencing a delay in data processing. We are investigating the issue.
Posted Jun 13, 2019 - 20:01 PDT
This incident affected: Data Processing (Application).