Data Processing Delay
Incident Report for Skylight
Resolved
Processing is fully caught up.
Posted Nov 07, 2022 - 18:09 PST
Update
We have deployed a fix and processing has resumed for the affected customers. It may take some time for the processing to catch up, data will start to appear in the order they were received.
Posted Nov 07, 2022 - 14:52 PST
Monitoring
We have deployed a fix and processing has resumed for the affected customers. It may take some time for the processing to catch up, data will start to appear in the order they were received.
Posted Nov 07, 2022 - 14:52 PST
Identified
One of our processors is encountering errors while processing traces, we have taken the worker offline to work on a fix. This is affecting a portion of our customers – if your app is affected you may see missing data on the Skylight dashboard starting from around 20:50 UTC. We expect the missing data to be filled in once we resume processing.
Posted Nov 07, 2022 - 14:20 PST
This incident affected: Data Processing (Application).