Problem with Upstream Provider (Heroku)
Incident Report for Skylight
Resolved
Heroku appears to have resolved the issue, and we have verified that agent authentication has returned to normal. We don't expect significant data loss. That said, if you're not seeing data on your dashboard, we recommend that you restart your app. This should update your authentication token and get things back to normal.

If you still don't see data after an app restart, please reach out to us using in-app support.
Posted Aug 26, 2022 - 10:15 PDT
Identified
Problems with an upstream provider (Heroku) have taken down our website as well as agent authentication. It does not appear to affect all customers uniformly. We are still able to resolve and connect to the site from some locations as of now.

The Skylight collector is still operational and processing data from agents that were already authenticated. We are monitoring the situation.

Upstream incident: https://status.heroku.com/incidents/2454
Posted Aug 26, 2022 - 09:29 PDT
This incident affected: Website (Hosting).