Data Processing Delay
Incident Report for Skylight
Resolved
We've caught up but are continuing to investigate underlying causes to avoid future issues.
Posted Jan 13, 2020 - 13:05 PST
Monitoring
We've nearly caught up on processing. We're continuing to monitor the situation.
Posted Jan 13, 2020 - 12:34 PST
Investigating
We are experiencing a delay processing data for a subset of our customers. We are working to identify the cause and provision additional resources as necessary.
Posted Jan 13, 2020 - 11:12 PST
This incident affected: Data Processing (Application).