Data Processing Delay
Incident Report for
Skylight
Resolved
We've caught up with processing.
Posted
Jan
04
,
2021
-
17:15
PST
Monitoring
Data is processing again. We will continue to keep an eye on the situation.
Posted
Jan
04
,
2021
-
09:46
PST
Identified
We believe we have identified the underlying cause and have put a temporary fix in place to resume processing data.
Posted
Jan
04
,
2021
-
09:01
PST
Investigating
We are currently investigating a delay in processing data for some customers. No data loss is anticipated.
Posted
Jan
04
,
2021
-
06:22
PST
This incident affected: Data Processing (Application).
×
Subscribe to Incident
Subscribe to updates for
Data Processing Delay
via . You'll receive .