Data Processing Delay

Incident Report for Skylight

Resolved

We caught up with processing a few hours ago.
Posted Feb 22, 2020 - 19:55 PST

Monitoring

We're catching up on the processing backlog. We expect the issue to resolve over the new few hours.
Posted Feb 22, 2020 - 13:21 PST

Identified

We've resolved the issue and we're processing data again.
Posted Feb 22, 2020 - 12:02 PST

Investigating

We're experiencing a data processing delay for a subset of customers.
Posted Feb 22, 2020 - 11:52 PST
This incident affected: Data Processing (Application).