Data Processing Partial Backlog
Incident Report for Skylight
Resolved
We are fully caught up.
Posted Apr 08, 2021 - 20:17 PDT
Monitoring
We have removed the problematic data form the queue and started catching up on the backlog.
Posted Apr 08, 2021 - 20:06 PDT
Identified
We're experiencing a backlog in data processing for some apps. We believe this issue is related to a bad data entry in our queue. We're working to remove this entry and continue processing the remaining backlog.
Posted Apr 08, 2021 - 19:36 PDT
This incident affected: Data Processing (Application).