We are investigating elevated error rates on our data servers
Incident Report for Skylight
Resolved
We have resolved the performance bottleneck on the data backend. We do not believe agent reporting were affected and no data was lost. If you are still experiencing issue, please reach out to support.
Posted Oct 18, 2023 - 10:23 PDT
Investigating
This appears to be causing slow and sometimes failing requests when requesting data from the frontend
Posted Oct 18, 2023 - 08:22 PDT
This incident affected: Website (Application).