SSL Certificate Issues
Incident Report for Skylight
Resolved
We've updated our certificates and everything should be fine going forwards. We'll be doing some internal investigation to avoid this issue in the future!
Posted Nov 26, 2019 - 08:31 PST
Identified
Our automated certificate renewal process failed unexpectedly. We're working on correcting it.
Posted Nov 26, 2019 - 08:23 PST
Investigating
We are investigating issues with our SSL certificate. Our apologies for the inconvenience.
Posted Nov 26, 2019 - 08:19 PST
This incident affected: Data Processing (Application) and Website (Application).