Data Processing Delay
Incident Report for Skylight
Resolved
We've caught up with all data processing.
Posted Dec 02, 2019 - 12:37 PST
Monitoring
Additional resources have been provisioned and we're now catching up on the backlog.
Posted Dec 02, 2019 - 11:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 09:41 PST
Investigating
A subset of our applications are experiencing a small delay in data processing. We will be provisioning additional resources shortly.
Posted Dec 02, 2019 - 09:41 PST
This incident affected: Data Processing (Application).