Scheduled Maintence
Incident Report for Skylight
Resolved
All workers have caught up.
Posted 15 days ago. May 07, 2019 - 19:20 PDT
Monitoring
We are performing a scheduled maintenance on the data processing cluster. Due to some unexpected issues, we had to briefly suspend data processing around 18:20 Pacific Time. We have now resumed processing data and expect to be fully caught up shortly.
Posted 15 days ago. May 07, 2019 - 18:43 PDT
This incident affected: Data Processing (Application).