Access Issue for Shared (Invited) Users
Incident Report for Skylight
Resolved
Shared user access has been restored. Once again, we apologize for the inconvenience. If you are still having access issues, please reach out to support.
Posted Aug 21, 2023 - 19:08 PDT
Identified
Due to a limited data corruption in the production database, a small portion of shared users may be unable to access the Skylight apps they were invited to. App owners are unaffected and can manually re-invite any affected users in the meantime. Agent authentication and data collection also remain unaffected. We are looking into the possibility restoring the affected access from database backups. We are very sorry for any inconvenience and appreciate your understanding.
Posted Aug 21, 2023 - 11:08 PDT
This incident affected: Website (Application).