Data Processing Delay
Incident Report for Skylight
Resolved
We caught up with processing a number of hours ago, and the primary issue is resolved. We are continuing to work on some further improvements to avoid this problem in the future.
Posted Dec 05, 2019 - 18:47 PST
Update
While it took longer than originally anticipated, we are well on our way to catching up with the backlog.
Posted Dec 05, 2019 - 09:44 PST
Monitoring
We're catching up on data processing. We're continuing to monitor the situation to see if we need to take additional steps.
Posted Dec 04, 2019 - 21:27 PST
Investigating
We are experiencing data processing delays for a small subset of our customers.
Posted Dec 04, 2019 - 18:43 PST
This incident affected: Data Processing (Application).