Data Processing Delay
Incident Report for Skylight
Resolved
We’ve caught up on processing. We’ll continue to monitor the situation to avoid future processing delays.
Posted May 27, 2019 - 18:30 PDT
Monitoring
Some applications are experiencing a delay in data processing. We are monitoring the situation and will provision further resources as necessary.
Posted May 27, 2019 - 16:13 PDT
This incident affected: Data Processing (Application).