Data Processing Delay

Incident Report for Skylight

Resolved

We have resolved the issue and are processing data again.
Posted Jul 01, 2020 - 12:19 PDT

Update

We have identified and correct the root cause of the issue. Unfortunately at this time we do not believe we will be able to process data that was reported during the outage.
Posted Jul 01, 2020 - 12:02 PDT

Investigating

We are currently investigating a delay in data processing.
Posted Jul 01, 2020 - 10:50 PDT
This incident affected: Data Processing (Application).