Processing Lag

Incident Report for Skylight

Resolved

Thank you for your patience. Data processing has fully caught up. If you are experiencing issues still, please reach out to support.
Posted Aug 19, 2025 - 11:44 PDT

Monitoring

We are making progress processing the agent report backlog. The majority of the data has been backfilled, there are some short/intermittent data gaps that are expected to be filled in over the next few hours.
Posted Aug 19, 2025 - 10:04 PDT

Investigating

There is a data processing lag starting 15:08 UTC. The problem was initially caused by a hardware failure, which has since been addressed. We are currently investigating and addressing the secondary errors stemming from the initial hardware issue. Currently agent data are still processed albeit in a slower rate.
Posted Aug 19, 2025 - 08:08 PDT
This incident affected: Data Processing (Application).