Data Processing Outage
Incident Report for Skylight
Resolved
Due to an AWS outage we were unable to process data between between approximately 07:15 and 08:15 UTC. We are fully recovered and anticipate no further issues. We apologize for any trouble.
Posted Sep 27, 2021 - 10:27 PDT
Monitoring
We believe that the issue has been resolved and that data will process going forwards.
Posted Sep 27, 2021 - 01:52 PDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 00:52 PDT
This incident affected: Data Processing (Application).