Data Processing Delay

Incident Report for Skylight

Resolved

This incident has been resolved.
Posted Sep 11, 2020 - 12:48 PDT

Update

We are back to processing data at a satisfactory rate. The majority of our customers will see their data in Skylight with less than 10 minutes of processing delay. We expect the delay to reduce further and will continue to monitor the situation and deploy additional capacity as needed.
Posted Sep 10, 2020 - 17:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 16:57 PDT

Investigating

We are currently investigating this issue.
Posted Sep 10, 2020 - 11:36 PDT
This incident affected: Data Processing (Application).