Data Processing Partial Backlog
Incident Report for
Skylight
Resolved
This incident has been resolved.
Posted
Mar
10
,
2021
-
06:44
PST
Update
We have caught up and are processing as normal.
Posted
Mar
10
,
2021
-
06:44
PST
Monitoring
We have resolved the issue and data processing has resumed. We will monitor the progress as it catches up.
Posted
Mar
10
,
2021
-
06:10
PST
Identified
We believe this issue is related to a bad data entry in our queue. We're working to remove this entry and continue processing the remaining backlog.
Posted
Mar
10
,
2021
-
04:31
PST
Investigating
We're experiencing a backlog in some of our data processing. We currently anticipate a full recovery once we've identified the underlying issue.
Posted
Mar
10
,
2021
-
02:30
PST
This incident affected: Data Processing (Application).
×
Subscribe to Incident
Subscribe to updates for
Data Processing Partial Backlog
via . You'll receive .