Data Processing Delay
Incident Report for Skylight
Resolved
This incident has been resolved.

We have concluded the minor outage today was caused by a network partition event on AWS. We will continue to investigate ways to harden our pipeline to be more robust against these kind of scenarios
Posted Jun 24, 2019 - 11:29 PDT
Update
We are caught up with data processing, but will continue monitoring this incident.
Posted Jun 24, 2019 - 11:10 PDT
Monitoring
We appear to be affected by an ongoing AWS outage. We believe that we have resolved the problem and do not expect that any data has been lost. We will continue to monitor the situation.
Posted Jun 24, 2019 - 10:31 PDT
Investigating
We are currently investigating this issue
Posted Jun 24, 2019 - 10:20 PDT
This incident affected: Website (Application).