Data Processing Outage
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted May 15, 2020 - 10:20 PDT
Monitoring
We have resumed processing data on all workers.
Posted May 15, 2020 - 02:08 PDT
Identified
The network issue has been resolved. We have determined that the data sent during the outage period is not recoverable, and have proceeded to unblock processing new data instead.
Posted May 15, 2020 - 01:51 PDT
Investigating
We are experiencing a major network outage on AWS affecting most of our EC2 instances. Due to the scale of this outage, we are expecting connectivity issues from agent and potential loss of report data submitted during this time.
Posted May 15, 2020 - 00:16 PDT
This incident affected: Data Processing (Application).