Data Processing Delay
Incident Report for Skylight
Resolved
The issue was resolved as of 14:30 Pacific Time.
Posted 3 months ago. Jun 11, 2019 - 20:14 PDT
Monitoring
We have unblocked the worker.
Posted 3 months ago. Jun 11, 2019 - 14:02 PDT
Identified
The worker is stuck due to ingesting malformed data, we are working on a patch.
Posted 3 months ago. Jun 11, 2019 - 13:24 PDT
Investigating
One of our workers is not making progress, we are investigating. Around 20% customer apps are affected.
Posted 3 months ago. Jun 11, 2019 - 13:12 PDT
This incident affected: Data Processing (Application).