Data Processing Outage
Incident Report for Skylight
Resolved
This incident has been resolved.
Posted 7 months ago. May 26, 2018 - 00:45 PDT
Monitoring
We have resolved the issue and started processing data on the worker again.
Posted 7 months ago. May 25, 2018 - 14:32 PDT
Identified
One of our workers in the data processing pipeline is out of service. A portion of our customers may see significant delay for today's data.
Posted 7 months ago. May 25, 2018 - 11:03 PDT
This incident affected: Data Processing (Application).